Floating point overflow in gfreponse

Home Forums Gemini Data Reduction Floating point overflow in gfreponse

This topic contains 2 replies, has 2 voices, and was last updated by  jturner 4 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #946

    Ben
    Participant

    Hello,

    I am currently trying to reduce flats and obtain a response from them so i can move on to observations. At the moment I am having an issue with gfresponse. When i try to get a response from my first flat i get an error message that i dont know how to even begin to tackle.

    gmos> gfresponse ebrflt1a resp1a fl_int+ fun=spline3 order=50
    ——————————————————————————–
    GFRESPONSE — Tue Jul 14 13:54:09 CDT 2015

    inimage = ebrflt1a
    outimage = resp1a
    skyimage =
    title =
    order = 50
    fl_fit = no

    Normalizing the fiber response for slit 1
    ERROR: floating point overflow
    “hsigma=5.,grow=0.)”
    line 216: gmos$gfresponse.cl
    called as: `gfresponse (inimage=ebrflt1a, outimage=resp1a, fl_inter=y

    The odd thing is, my other two flats seem to work perfectly fine. When i try to comepair the headers or look at the .fits in ds9 they seem to look fine so i dont know why the two work and the first one doesn’t.

    Thank you,
    Ben

    #948

    Ben
    Participant

    I dont know if this would help solve the problem, but i tried running other flats from another set of observations and get to the same step. The first flat pops up with the same error as before and the other two flats run just fine. Could it be that its the first one throughout my procedures.

    #957

    jturner
    Keymaster

    I haven’t seen that before but a floating point error is more likely due to some feature in the data than the headers. I wonder whether this has something to do with the Hamamatsu chip 5 problem. The error indicates that it’s happening in imcombine, which seems unusual. Is this a recent dataset from Gemini South? I think we’d need to see your input file to troubleshoot this further — please feel free to open a helpdesk ticket and we can get back to you with an upload location to send the FITS file to.

    Cheers,

    James.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.