GMOS-S Hamamatsu Amplifier/CTE Issues

Home Forums Gemini Data Reduction GMOS-S Hamamatsu Amplifier/CTE Issues

Tagged: , ,

This topic contains 0 replies, has 1 voice, and was last updated by mbayliss mbayliss 3 years ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #929
    mbayliss
    mbayliss
    Participant

    Hi everyone,

    I wanted to start a thread for people to discuss issues that may arise as a result of the problems with the current GMOS-S Hamamatsu detector issues, specifically the “dead” amplifier (#5, I think?), and the apparent charge transfer problems in the red CCD (“CCDr”).

    I don’t have any immediate solutions, but I’m currently involved in a 2015B program that aims to make use of the Hamamatsu’s, and I thought it would be helpful to have a place to discuss what kinds of observations are most likely to run into serious problems, and to discuss/brainstorm potential workarounds. It naturally follows to also discuss successful approaches and workarounds to reducing GMOS-S Hamamatsu data that have these issues.

    My own experience is w/ a program that was intended as macro-N&S spectroscopy, which it turns out will be strongly impacted by both the dead amp and CTE problems. Possible work arounds (not all mutually exclusive) include:

    1) A sort of single cycle pseudo-N&S (take one ~20min or whatever length exposure on source, then nod the telescope and take another long exposure of the sky). The quality of the sky subtraction will suffer somewhat, but this still delivers the high slit-packing potential of macro-N&S.

    2) Large dithers in wavelength/grating tilt to treat the dead amplifier like a really big chip gap.

    3) Central wavelength/slit placement choices that place important spectral features on the bluer 7/12ths of the detector array, effectively allowing one to ignore the redmost 5/12ths.

    -Matt Bayliss

    • This topic was modified 2 years, 1 month ago by achene achene.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.