PROBLEM REGARDING DS9

Home Forums Installations PROBLEM REGARDING DS9

Tagged: 

This topic contains 0 replies, has 1 voice, and was last updated by  CIGANU 6 months, 1 week ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #3233

    CIGANU
    Participant

    Hi, I am trying to install geminiconda, as acording to this link: https://www.gemini.edu/node/11823

    I could do everything, and the IRAF is even working with all packages, but when I try to run DS9, from geminiconda alone, or inside IRAF, I get this error:

    ds9: /lib/x86_64-linux-gnu/libcrypto.so.10: version `libcrypto.so.10′ not found (required by ds9)
    ds9: /lib/x86_64-linux-gnu/libssl.so.10: version `libssl.so.10′ not found (required by ds9)

    I’ve searched all the internet about this, and tried everything they said, even simbolic links to the missing files (that aren’t missing a all, the ds9 cannot find them), but with no luck

    Any ideas that I could do to solve this problem?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.